Ace of Spades - Team/View Selection Not Functional – Incident details

All systems operational

Team/View Selection Not Functional

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

App

Degraded performance from 8:01 PM to 10:00 PM

Updates
  • Resolved
    Resolved

    Due to lag on Linear's end, this appeared to be an issue where the view/team could not be changed at all, however the issue is just that the "No Issues Found" component is not being displayed when switching to a view with no issues.

    Further investigation revealed a bug in navigation where navigating backwards from the first issue in a new team/view shows issues from the previously selected view/team. This has been opened as a bug issue in Linear.

  • Investigating
    Investigating

    We are currently investigating an issue where switching teams/views does not show the newly selected team/view's issues.