Scheduled for December 13, 2024 at 1:00 AM – 1:28 AM
Affects
App
Under maintenance from 1:00 AM to 1:28 AM
Completed
December 13, 2024 at 1:28 AMCompleted
December 13, 2024 at 1:28 AMThe database migration has been successfully completed. Any users stuck on the "Authenticating" screen should close the tab and return to the landing page to begin the process over again. Any users previously logged in will encounter issues and must return to the landing page to begin the authentication process over again.
In progress
December 13, 2024 at 1:00 AMIn progress
December 13, 2024 at 1:00 AMMaintenance is now in progress
Planned
December 13, 2024 at 1:00 AMPlanned
December 13, 2024 at 1:00 AMWe are planning a move to a different database provider which may potentially result in some downtime. Any users logged in prior to this window will be logged out at the completion of the maintenance window.